My question is pretty short, is it bad python "style" to use l = list()
rather than l = []
? Or, similarly, d = dict()
instead of d = {}
?
Personally I find it more readable to write list(), dict(), set() etc. but I will avoid it if it is generally considered a "bad" way to write python code.
No comments:
Post a Comment